Go Back   Virginia Krawlers Forums > Tech Talk > Troubleshooting

Troubleshooting Have a problem you can't figure out? Ask about it here.

Custom Search

Please assist Virginia Krawlers continue to grow by letting others know that this community of Virginia based wheelers is online. If you post on another off-road forum of any kind, please think about adding a link to VirginiaKrawlers.com in your signature block on those forums. This has proven to be the most effective way to let other off-road enthusiasts know how to find us.

WE HAVE TWO PLACES TO PICK UP VAK MERCHANDISE, CLICK HERE TO CHECK THEM OUT!

Reply
 
Thread Tools Display Modes
Old 01-24-2015, 10:59 AM   #1
LJ4Moose
Mall Crawler
 
LJ4Moose's Avatar
 
Join Date: May 2010
Location: Henrico, Va
Posts: 457
Send a message via AIM to LJ4Moose
Default Grand Cherokee Question

My sister's 2004 Grand Cherokee is giving her an error code P 1281.

From what I have read it is probably a thermostat issue.

Is something that should be fixed right away or can it wait until the next oil change?

Moose
LJ4Moose is offline   Reply With Quote
Old 01-24-2015, 05:26 PM   #2
MONSTERMUDDER
Hardcore Rock Krawler
 
MONSTERMUDDER's Avatar
 
Join Date: Apr 2010
Location: Glen Allen VA.
Posts: 2,140
Send a message via AIM to MONSTERMUDDER
Default

Based on your post, seeing how it's more than likely a thermostat issue, If it's not running hot / overheating it could probably wait till the next oil change.
__________________
- Lucas

"Mary, Mary, quite contrary. We're so bored until we're buried, and Just like dust we settle in this town... On this broken, merry go round."

- Kacey Musgraves "Merry Go Round"
MONSTERMUDDER is offline   Reply With Quote
Old 01-24-2015, 05:28 PM   #3
gots_a_sol
Hardcore Rock Krawler
 
gots_a_sol's Avatar
 
Join Date: Nov 2008
Location: Charles Town, WV
Posts: 2,417
Default

Is it a reoccurring code? I'd clear it out and see if it comes back if the truck isn't doing anything it shouldn't be.
__________________
-Joe

'00 Excursion - cummins/nv4500
'54 International
gots_a_sol is offline   Reply With Quote
Old 01-25-2015, 01:23 PM   #4
1TN LSYJ
You're eating woodchips!

 
1TN LSYJ's Avatar
 
Join Date: Sep 2008
Location: Fredericksburg, VA
Posts: 4,757
Send a message via AIM to 1TN LSYJ
Default

Yeah, I would try and clear the code and see if it comes back. As long as it seems to run/act normally I would see if the code comes back and go from there.


Sent from my iPhone using Tapatalk.
1TN LSYJ is offline   Reply With Quote
Old 01-25-2015, 07:23 PM   #5
LJ4Moose
Mall Crawler
 
LJ4Moose's Avatar
 
Join Date: May 2010
Location: Henrico, Va
Posts: 457
Send a message via AIM to LJ4Moose
Default

i'm going to clear the code...another suggestion I was given to check is the anti-freeze level...

Thanks for the comments...
LJ4Moose is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:12 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.